Internet Service Provider Outage
Incident Report for Yavapai College
Resolved
YC internet services are back to functioning as normal. All classes and services are operating as normal today. Employees should work in their normal environment.
Posted Sep 19, 2023 - 06:54 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 06:51 MST
Update
YC internet is still not fully functional. While we are working with our service provider to alleviate the issue, we do not have a timetable for it to return.
Due to the unknown timetable of the outage, the following will be in effect for Tuesday, September 19:
1. All classes will remain as normally scheduled. Any questions should be directed to your instructor.
2. Employees are encouraged to work remotely, if appropriate, with supervisor approval.
Updates will be provided to https://status.yc.edu as soon as they are available.
Posted Sep 18, 2023 - 20:40 MST
Update
Lumen has identified the location of the fault and is currently in the process of repairing the fiber, we do not have an estimate as to when the repair will be completed.
Posted Sep 18, 2023 - 20:31 MST
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 18:34 MST
Update
We are continuing to work with our internet service provider, Lumen (CenturyLink), related to our Internet outage. They have identified an issue and have technicians responding. The following services are currently unavailable: inbound/outbound internet access from all YC locations, authentication services to services like Canvas and myYC, phone service, and all YC websites. We will continue to post updates to status.yc.edu. We apologize for the inconvenience this outage has caused.
Posted Sep 18, 2023 - 14:58 MST
Identified
Upstream circuit at Lumen is down, waiting for ETA from vendor.
Posted Sep 18, 2023 - 13:19 MST
Investigating
We are currently investigating this issue.
Posted Sep 18, 2023 - 13:17 MST
This incident affected: Yavapai College Website, Central Authentication Service (CAS), Banner Single Sign-On, Office 365 Single Sign-On, Canvas Single Sign-On, Yavapai College Identity Provider, Degree Works, and Network Infrastructure.