Network Outage - PV Campus
Incident Report for Yavapai College
Resolved
Network infrastructure is stable, hardware replacement scheduled.
Posted Feb 26, 2024 - 14:42 MST
Monitoring
Network is back online, monitoring for stability.
Posted Feb 26, 2024 - 10:06 MST
Identified
A failed switch has been located and is currently being replaced, ETA 45 Minutes.
Posted Feb 26, 2024 - 09:05 MST
Investigating
We are currently investigating this issue.
Posted Feb 26, 2024 - 08:42 MST
This incident affected: Network Infrastructure.