Almost all services are back online with the exception of VPN and the Banner Test Environment. This will be the last announcement on this issue. We will mark it fully resolved after more testing. Thanks for your patience!
Posted Apr 03, 2025 - 09:51 MST
Update
More services are back online including Admin Pages, U Drive, Z Drive, DegreeWorks, etc.
Posted Apr 03, 2025 - 09:41 MST
Update
System restoration in progress. Services like myYC, Self Service Banner, etc. are back online.
Posted Apr 03, 2025 - 09:24 MST
Identified
YC ITS has begun resetting our storage environment. We are waiting for that to become stable before restarting critical services like Banner.
Posted Apr 03, 2025 - 09:15 MST
Update
The ITS Team will be bringing systems down around 9 AM. We will start bringing the most critical systems back up as soon as the storage is stable. Expect intermittent access to services, and we believe that we will start to see progress around 9:30. We will continue to post updates to status.yc.edu. Thanks for your patience.
Posted Apr 03, 2025 - 08:43 MST
Update
Recently, we had a reoccurrence of an issue we had after Spring Break that is impacting our Storage Area Network (SAN). In short, the SAN is the base of all of our systems (Banner, Shared Drives, etc.). We have been working with our vendors and made some changes last night to try to mitigate the situation. Those adjustments did not yield the performance gains we are seeking. We are preparing for some more drastic changes that may mitigate the issues but will certainly cause short-turn interruptions. The measures we will be taking have risks associated with them, so we are being cautious so as not to make a bad situation worse. We will post updates to status.yc.edu.
Thanks for your patience and understanding as we battle these issues. Sometimes, there are no clear fixes to technical issues, and our team is doing our best to provide services with minimal disruption.
Thanks ITS Department.
Posted Apr 03, 2025 - 08:23 MST
Investigating
We are currently experiencing performance issues with our Banner platform and other system (e.g., network file shares).
Posted Apr 02, 2025 - 15:17 MST
This incident affected: Yavapai College Website, myYC Portal, Banner Information System, Degree Works, and Network Infrastructure.