Internet Service Provider Outage
Incident Report for Yavapai College
Resolved
Lumen has addressed the fiber issue and operations have returned to normal. Thanks for your patience.
Posted Jun 26, 2022 - 16:25 MST
Update
Good Morning All. Lumen has been laying temporary fiber to get customers back up and running over the night. They are going to start splicing that fiber around 8 AM and reconnecting circuits. We are hoping to get more information later this morning, but as of now our restoration window is 8AM to 8PM. Presently, we still have limited service prioritizing authentication to resources such as Canvas and Office 365. Thanks for your patience as our vendor restores service.
Posted Jun 26, 2022 - 07:32 MST
Update
Thanks for your patience. Our internet service provider, Lumen, is reviewing options to restore connectivity to the district. We still have the same issue of the physical fiber that provides internet to YC being severely damaged. Presently, we have no estimated time to restoration. The ITS team has brought on some very limited connectivity to allow for students and employees to log into internet services such as Canvas and Office 365. Authentication will be very slow and your patience is appreciated. We will continue to provide updates as more information becomes available.
Posted Jun 25, 2022 - 19:08 MST
Update
A recent update from our internet service provider (Lumen) indicated this is a prolonged outage. We are working on workaround options with them and another vendor. We apologize for the inconvenience this situation has caused.
Posted Jun 25, 2022 - 11:49 MST
Update
Lumen informed us that this event has increased visibility with Lumen leadership due to the scale of impact. Their most recent update is as follows:

"Field Operations reported the highway leading to the damage area is closed and there are approximately twelve (12) power poles down in the area. A construction crew will be needed to re-hang the aerial fiber and it is unknown at this time how much replacement cable will be needed to complete repairs."
Posted Jun 25, 2022 - 06:02 MST
Identified
Lumen informed us that this event has increased visibility with Lumen leadership due to the scale of impact. Their most recent update is as follows:

"Field Operations reported the highway leading to the damage area is closed and there are approximately twelve (12) power poles down in the area. A construction crew will be needed to re-hang the aerial fiber and it is unknown at this time how much replacement cable will be needed to complete repairs."
Posted Jun 25, 2022 - 06:01 MST
Update
Our internet service provider (Lumen) is continuing to investigate the issue. We apologize for any inconvenience.
Posted Jun 25, 2022 - 03:03 MST
Investigating
We are currently investigating this issue.
Posted Jun 25, 2022 - 00:40 MST
This incident affected: Yavapai College Website, Central Authentication Service (CAS), Banner Single Sign-On, Office 365 Single Sign-On, Canvas Single Sign-On, Yavapai College Identity Provider, and Network Infrastructure.