Major Service Disruption
Incident Report for Yavapai College
Resolved
We believe all services have been restored. Thanks for your patience and support.
Posted Mar 27, 2020 - 15:13 MST
Monitoring
ITS Technicians have been able to bring services back online. A critical network storage device failed, and it took some time to rectify the issue. Thanks for your continued patience as we bring everything back to normal.
Posted Mar 27, 2020 - 13:30 MST
Update
ITS Technicians are beginning to bring services back online. Thanks for your patience. We will continue to post status updates.
Posted Mar 27, 2020 - 12:47 MST
Identified
We have identified the issue. The ITS Department is currently working with the responsible vendor. We do not have an estimated time for recovery. Thanks for you patience as we address the problem.
Posted Mar 27, 2020 - 09:49 MST
Investigating
We are currently investigating this issue.
Posted Mar 27, 2020 - 09:08 MST
This incident affected: Yavapai College Website, Central Authentication Service (CAS), Banner Single Sign-On, Office 365 Single Sign-On, Canvas Single Sign-On, Yavapai College Identity Provider, Degree Works, Network Infrastructure, and 25Live.