ZOOM Outage

Incident Report for Yavapai College

Resolved

Zoom has marked the issue as resolved at this time.
Posted Apr 16, 2025 - 14:38 MST

Monitoring

Zoom has implemented a fix and services appear to be fully restored, we are monitoring the situation.
Posted Apr 16, 2025 - 14:05 MST

Identified

ZOOM has advised customers that they are experiencing an issue with their domain name resolution for the zoom.us website. This is impacting a number of services for users on and off campus. We will update this incident as new information is provided by ZOOM. You can also follow the updates from ZOOM directly by visiting status.zoom.us
Posted Apr 16, 2025 - 12:56 MST
This incident affected: Zoom Meetings, Zoom Phone, Zoom Chat, Zoom Cloud Recording, Zoom Web Portal, and Zoom Video Webinars.