Verde Infrastructure Replacement

Incident Report for Yavapai College

Resolved

We have identified and resolved a few minor outlying issues. Issue is being marked as resolved.
Posted Mar 24, 2025 - 09:03 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 22:09 MST

Update

We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 22:09 MST

Identified

Identifying issues with network resources following the hardware replacement. This only impacts the Verde Valley campus network.
Posted Mar 18, 2025 - 15:23 MST
This incident affected: Network Infrastructure.