VPN Issues

Incident Report for Yavapai College

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 10:24 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 10:15 MST

Investigating

We are currently investigating this issue.
Posted Apr 03, 2025 - 08:22 MST
This incident affected: Network Infrastructure.