District network issues - myYC Portal
Incident Report for Yavapai College
Resolved
This incident has been resolved.
Posted May 09, 2022 - 18:48 MST
Identified
The issue as been identified and a fix is being implemented. Services are beginning to come back online.
Posted May 09, 2022 - 18:15 MST
Update
We are having internal network connectivity issues across the district. This is impacting various applications and services including access to the Banner Student Information System, student surveys, wireless services, etc. Our team is working as fast as possible to resolve the issues.
Posted May 09, 2022 - 15:54 MST
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 15:46 MST
Investigating
We are currently investigating this issue.
Posted May 09, 2022 - 15:44 MST
This incident affected: Central Authentication Service (CAS), Banner Single Sign-On, Office 365 Single Sign-On, Canvas Single Sign-On, and Yavapai College Identity Provider.