Possible Disruption to Login Experience (SSO)
Incident Report for Yavapai College
Resolved
Thanks for your patience as we worked through the issues associated with this significant change to our authentication process. System-wide issues have been resolved, and we are working with some small groups on specific application issues. Almost all remaining errors can be addressed by clearing your browser's cookies and cache. If you need help, please feel free to place a technical support request at yc.edu/ITS
Posted Oct 26, 2023 - 16:41 MST
Update
The ITS Team addressed most of the items detailed in the last update, and they seem to be operating normally now. Those items included My Personal Information, Payment Center, No Show Drop Reporting, Faculty Load Acknowledgement, Marketing Request Form, Semester Benefits Requests, and Veterans Payment Plan.

We are continuing to review some issues related to specific applications and are troubleshooting those circumstances (e.g., Banner session timeouts).

We will send out another update tomorrow if needed. Thanks so much for your patience today as we conducted this vital work as part of our modernization efforts.

ITS Department
Posted Oct 24, 2023 - 16:44 MST
Update
We are currently encountering intermittent issues when attempting to log into Banner resources, particularly when using Microsoft Edge and Safari browsers. Users may encounter an 'invalid Username/Password' message in these cases. It is noteworthy that Google Chrome seems to be providing a more reliable and consistent experience. We are working to identify the root cause.

The following services in the portal are currently unavailable (no ETA for restoration):
My Account
-My Personal Information
-Payment Center
Faculty
-No Show Drop Reporting
-Faculty Load Acknowledgement
Employees
-Marketing Request form (also under Applications)
Vets
-Semester Benefits Request
-Veterans Payment plan

YC's Google G-Suite environment is also unavailable at this time.
Posted Oct 24, 2023 - 14:48 MST
Monitoring
We are actively working to resolve Single Sign-On (SSO) issues impacting the functionality of Banner applications. These issues may appear intermittently. We kindly advise users experiencing difficulties to clear their local browser cache to alleviate any persistent issues. Your patience and cooperation are greatly appreciated.
Posted Oct 24, 2023 - 12:20 MST
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2023 - 10:43 MST
Identified
Our replication process between identity providers is currently experiencing slight delays, which may result in intermittent login issues for some users on the YC website and other Single Sign-On (SSO) integrated solutions. We appreciate your understanding and patience as we work diligently to resolve these issues.
Posted Oct 24, 2023 - 10:42 MST
This incident affected: Yavapai College Website and Banner Single Sign-On.