Internet Outage - Sedona Center
Incident Report for Yavapai College
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 13:49 MST
Identified
The outage has been traced to a failed network device. A replacement is on its way to the Sedona Center. The estimated time for resolution is 1 PM.
Posted Oct 09, 2023 - 10:00 MST
Investigating
We are currently investigating this issue.
Posted Oct 09, 2023 - 08:26 MST
This incident affected: Network Infrastructure.