Sedona Center Network Outage
Incident Report for Yavapai College
Resolved
There was a power-related issue at the Sedona Center. The power is now back on and the network is operational again.
Posted Aug 12, 2022 - 10:57 MST
Investigating
We are currently investigating this issue.
Posted Aug 12, 2022 - 07:43 MST
This incident affected: Network Infrastructure.