Network Connectivity Issues At Some YC Locations

Incident Report for Yavapai College

Resolved

This incident has been resolved. Thanks for your patience as we resolved this issue.
Posted Sep 14, 2026 - 15:39 MST

Update

Most services are now restored. We are continuing to investigate remaining issues.
Posted Sep 14, 2026 - 15:28 MST

Update

Restoration of services continues. Impact services include network connectivity at various YC locations and access to some internal services for external users. Thanks for your patience as we resolve these issues.
Posted Sep 14, 2026 - 14:56 MST

Update

We are working on resolving connectivity issues at CTEC and Chino Valley, as well as other related issues.
Posted Sep 14, 2026 - 14:16 MST

Update

A core network device had to be restarted which is causing a lack of connectivity for all locations. This is a temporary issue that should be resolved soon.
Posted Sep 14, 2026 - 13:50 MST

Investigating

We are currently investigating this issue.
Posted Sep 14, 2026 - 13:36 MST
This incident affected: Network Infrastructure.