Intermittent Accessibility - Banner Student Information System

Incident Report for Yavapai College

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 06:58 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 14:33 MST

Update

We are currently making system adjustments that will cause a brief outage in an effort to mitigate the ongoing problems. Thanks for your patience.
Posted Aug 06, 2026 - 13:52 MST

Investigating

We are currently investigating this issue.
Posted Aug 06, 2026 - 12:55 MST
This incident affected: Banner Information System.