Z: Drive Inaccessible

Incident Report for Yavapai College

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 14:53 MST

Update

The Z: Drive should now be operational. We are working to resolve ongoing problems related to the U: Drive (Departmental shares).
Posted Jan 23, 2026 - 11:52 MST

Identified

We will be restarting our network drive infrastructure at 11 AM to help resolve the issues. Departmental shares will also be impacted at this time. Thanks for your patience!
Posted Jan 23, 2026 - 10:44 MST

Investigating

We are currently investigating this issue.
Posted Jan 23, 2026 - 08:57 MST
This incident affected: Network Infrastructure.