Sedona Camups Network Issues
Incident Report for Yavapai College
Resolved
APS has restored power to the Sedona area and network connectivity has returned to the Sedona Campus.
Posted Sep 16, 2020 - 09:14 MST
Identified
There is an APS power outage in the area that is affecting services.
Posted Sep 16, 2020 - 08:40 MST
Investigating
Our link to the Sedona campus is currently down, we are working with Century Link to resolve the issue. No ETA on repair currently.
Posted Sep 16, 2020 - 07:47 MST
This incident affected: Network Infrastructure.