Gmail Delivery Issues

Incident Report for Yavapai College

Resolved

This incident has been resolved.
Posted Sep 18, 2023 - 13:16 MST

Monitoring

Thanks for your patience as we worked through our issues sending to Gmail/Google-hosted email domains. We understand that it has been a frustrating experience, and we apologize for the inconvenience. We temporarily rerouted all our emails via an alternative method and will monitor this workaround throughout Thursday. The ITS team will look into methods to resend any rejected emails, but we would like you to resend any message that Google rejected over the last two days to ensure delivery. We will keep updating you on our progress and any other changes to the email system. Our team will continue to work with our 3rd party solution providers (Google, Microsoft, and Barracuda) on a permanent solution.

Thanks for your understanding as we continue to work on this situation.
ITS Department
Posted Sep 14, 2023 - 01:33 MST

Update

The ITS team is still working on this situation. We continue working with our 3rd party vendors, including Google, on a solution. Thanks for your patience as we continue to work on this problem.
Posted Sep 13, 2023 - 19:14 MST

Update

The ITS team continues to work with our third-party partners, including Google, to remediate our issues sending to Gmail. Unfortunately, we did not make much progress last night with these vendors. We understand how frustrating this situation is and are doing everything possible to address the issue. Please note that responses for some of our ITS personnel may be delayed as they focus their energy on our Gmail problem. We will post updates to status.yc.edu when we have more information.

Thanks for your continued patience as we work to resolve this issue.
ITS Department
Posted Sep 13, 2023 - 06:49 MST

Identified

We are experiencing difficulty with outbound email messages to Gmail (Google) accounts. The messages are being identified as spam and are being blocked. We are working with our third-party vendors and Google to address the issue. Thanks for your patience as we work to resolve the situation.
Posted Sep 12, 2023 - 19:08 MST