Canvas Outage
Incident Report for Yavapai College
Resolved
This issue has been reported as resolved by the vendor.
Posted Mar 03, 2021 - 15:25 MST
Identified
Canvas is currently experiencing an outage at the vendor level. We do not currently have an ETA on resolution, but we will send another message as soon as more details are available. Please check https://status.instructure.com/ for up-to-the-minute information.
Posted Mar 03, 2021 - 14:42 MST
This incident affected: Canvas Single Sign-On.