Website database issue
Incident Report for Yavapai College
Resolved
This incident has been resolved.
Posted Sep 19, 2021 - 19:47 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2021 - 17:06 MST
Investigating
We are currently investigating this issue.
Posted Sep 19, 2021 - 16:53 MST
This incident affected: Yavapai College Website, Central Authentication Service (CAS), and Yavapai College Identity Provider.