CTEC Network Outage
Incident Report for Yavapai College
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 20:11 MST
Update
CenturyLink has identified a broken fiber line near CTEC as the cause of the outage. It is expected to be repaired overnight. We will provide another update in the morning.
Posted Oct 09, 2019 - 17:03 MST
Identified
Network and telephone connectivity to the CTEC campus is down. Our service provider (CenturyLink) is investigating the issue. We do not have an ETA on when connectivity will be restored. ITS will provide more notifications when we have more information.
Posted Oct 09, 2019 - 13:29 MST
This incident affected: Network Infrastructure.