Campus Network Outage
Incident Report for Yavapai College
Resolved
This incident has been resolved.
Posted May 18, 2022 - 11:08 MST
Monitoring
Campus internet service appears to be operational. We are still awaiting confirmation from our ISP.
Posted May 18, 2022 - 09:17 MST
Identified
Our internet service provider has acknowledged an issue on their end. We still do not have an ETA on restoration of service, but we'll post further updates as information becomes available.
Posted May 18, 2022 - 08:46 MST
Investigating
Network connectivity, including both intranet resources and external internet access, are currently unavailable at the Prescott campus and other sites. The yc.edu homepage, MyYC portal, and authentication to some other applications are unavailable as a result. ITS technicians are working to resolve the issue but do not have an ETA currently; we will post more updates as information becomes available.
Posted May 18, 2022 - 08:13 MST
This incident affected: Yavapai College Website and Network Infrastructure.