25Live Unable to Create New Events
Incident Report for Yavapai College
Resolved
Creating and modifying events is now functional.
Posted Feb 12, 2020 - 13:26 MST
Identified
25Live is currently unable to create new events, or process changes to existing events. Looking up information on existing events is still functional. We will send another notice once saving is functional again.
Posted Feb 12, 2020 - 11:16 MST
This incident affected: 25Live.