Internet Service Provider Issue 6/27
Incident Report for Yavapai College
Resolved
Our provider is officially reporting this incident is resolved. Thanks for your patience during this outage.
Posted Jun 27, 2022 - 19:06 MST
Monitoring
The YC internet circuit has been restored. We have not received an official notice from Lumen that the repairs are complete. We will keep monitoring the situation.
Posted Jun 27, 2022 - 14:44 MST
Identified
Our provider has indicated that the damaged fiber will be repaired around 1 PM. That time is an estimate based on the best available information. We will send another update when we have some additional information. We appreciate your patience as we wait for the repairs.
Posted Jun 27, 2022 - 11:46 MST
Update
Our service provider is still investigating the source of the issue. YC has declared an emergency closure for 6/27 for all YC campuses and centers due to the regional internet outage. All classes/offices/services are closed. We will provide more updates when we have some more information on the internet outage.
Posted Jun 27, 2022 - 09:55 MST
Investigating
It appears that our repaired circuit is down again. We are checking with the service provider (Lumen). We will post updates as soon as possible.
Posted Jun 27, 2022 - 08:01 MST
This incident affected: Yavapai College Website, Central Authentication Service (CAS), Banner Single Sign-On, Office 365 Single Sign-On, Canvas Single Sign-On, Yavapai College Identity Provider, Degree Works, and Network Infrastructure.