All Systems Operational
Yavapai College Website Operational
Central Authentication Service (CAS) Operational
Banner Single Sign-On Operational
Office 365 Single Sign-On Operational
Canvas Single Sign-On Operational
Yavapai College Identity Provider ? Operational
Degree Works Operational
Network Infrastructure ? Operational
Zoom Meetings Operational
Zoom Phone Operational
Zoom Chat Operational
Zoom Cloud Recording Operational
Zoom Web Portal Operational
Zoom Video Webinars Operational
25Live ? Operational
Duo Core Authentication Service Operational
Panopto Video Hosting ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - This incident has been resolved.
Mar 25, 15:47 MST
Update - We are currently experiencing an issue with our authentication to our payment provider (CashNet). Users may receive an error message: “Our system is not able to recognize you.” We are currently working with the vendor to resolve the issue. For updates, please visit status.yc.edu.

Thank you for being so patient as we address this issue.
ITS Department

Mar 25, 10:02 MST
Investigating - We are currently investigating this issue.
Mar 25, 08:07 MST
Mar 24, 2024

No incidents reported.

Mar 23, 2024
Completed - The scheduled maintenance has been completed.
Mar 23, 10:20 MST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 06:00 MST
Scheduled - We will be conducting essential maintenance on our Banner environment. Banner databases will be offline during these updates which will impact some secondary systems that rely on the Banner environment, such as DegreeWorks and the YC Website.
Mar 18, 09:11 MST
Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.