Single sign-on errors
Incident Report for Yavapai College
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 09:46 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 07:54 MST
Identified
The issue is identified and a fix is being implemented. This issue is also impacting Zoom and Neogov SSO.
Posted Mar 05, 2021 - 07:49 MST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2021 - 07:23 MST
This incident affected: Canvas Single Sign-On and Yavapai College Identity Provider.