Banner Single Sign-On Issue
Incident Report for Yavapai College
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 22:07 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2019 - 21:58 MST
Investigating
We are currently investigating this issue.
Posted Aug 15, 2019 - 20:13 MST
This incident affected: Banner Single Sign-On.