Prescott Valley Campus Network Access

Incident Report for Yavapai College

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 11:11 MST

Monitoring

Vendor has repaired the circuit and we are currently monitoring the environment.
Posted Oct 30, 2025 - 09:17 MST

Update

Lumen has identified the source of the issue and is currently working to locate a replacement for the failed hardware. No ETA on restoration of services at this time.
Posted Oct 30, 2025 - 08:50 MST

Identified

We are currently experiencing a network outage on our Prescott Valley campus. This has been identified as an issue on the vendor's side and they are working to resolve the problem. We do not have an ETA from them for repair at this time.
Posted Oct 30, 2025 - 07:46 MST
This incident affected: Network Infrastructure.