Intermittent Issues Accessing Banner 8 Self-Service
Incident Report for Yavapai College
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 11:11 MST
Monitoring
The issue has subsided and we are monitoring for additional errors.
Posted Aug 06, 2022 - 09:18 MST
Investigating
We are experiencing an intermittent issue where Banner 8 Self-Service applications are failing the authentication process. Impacted services include employee timesheets, employee finance, and my personal information. We are continuing to investigate the issue. If you encounter this issue, please try again at a later time. We apologize for any inconvenience.
Posted Aug 05, 2022 - 14:13 MST
This incident affected: Banner Single Sign-On.