Panopto Single Sign-On Outage
Incident Report for Yavapai College
Resolved
The issue with Panotpo Single Sign-On has been resolved.
Posted Mar 04, 2021 - 11:43 MST
Identified
Single Sign-on to Panopto is currently unavailable due to an issue at the vendor level. Users with existing logon sessions may be unaffected for the time being. There is currently no ETA for resolution, but you may check Panopto's status page for up-to-the-minute information: https://status.io/pages/57c1fd57097aa14d7f0021cd
Posted Mar 04, 2021 - 09:14 MST
This incident affected: Panopto Video Hosting.