Planned Network Outage - 11/22/2017
Incident Report for Yavapai College
Resolved
Upgrades were completed successfully.
Posted Nov 27, 2017 - 09:30 MST
Identified
On Wednesday November 22, 2017 ITS will be deploying some needed security updates to various network infrastructure components around our campuses. Most of these updates will be rolling updates which should not result in a noticeable interruption of service to users on campus or those accessing YC services from outside the network. There will however be a couple short lived outages for both internal and external users as we update the core routers on both Prescott and Verde campuses as well as a brief outage for wireless service on all campuses as we push updates to the wireless access points. Barring any unforeseen issues each of these outages should be no more than 5 minutes in duration.

For users on campus: In addition to the wireless update we will be pushing updates to a number of building distribution switches throughout the day. Those updates will require the switches to reboot which will take all network devices in that building offline for 5 to 10 minutes. This includes the telephones in classrooms and offices.

We expect to begin pushing updates around 10 AM on Wednesday and plan to be completed by 4 PM.
Posted Nov 20, 2017 - 07:26 MST